training rosa
🔥25% DESCUENTO🔥 HOSTING WORDPRESS Grupo SEO TELEGRAM [Click Aquí]
Resultados 1 al 9 de 9

Tema: Problema con antihotlink

  1. #1
    Avatar de Vodka
    Vodka está desconectado Registrado
    Rango: Google es mi amigo

    User Info Menu

    Question Problema con antihotlink

    Necesito vuestra ayuda un segundo, tanto por parte de administradores como del resto de usuarios del foro.

    http://www.insaciables.net/galerias/...te/portada.htm

    El caso es que un admin me ha rechazado este FS porque dice que al pinchar en cualquier thumb le redirige a la raiz del dominio. Es la primera noticia que tengo y más cuando ese mismo FS ya ha sido aprobado en muchos LL. Lo único que se me ocurre es que sea problema del antihotlink que uso en todos mis dominios que impide incluso cargar la imagen tecleando la url directamente. Esto no debería ocurrir navegando con normalidad y accediendo a las fotos a través del FS, por eso estaría bien que lo probaseis y posteaseis aquí si os cargan las fotos correctamente.

    Así verá que ese error sólo le ocurre a él quizá por su configuración o versión del navegador, y que no lo intento engañar.

    Gracias de antemano. Un saludo.

  2. #2
    Mutiltxo Invitado

    Predeterminado

    Epaaaaaaaaaaa!

    Ahora mismo veo el freesite correctamente: las fotos abren bien.

    Un saludo,

    Mutiltxo.-

  3. #3
    elmister está desconectado Registrado

    User Info Menu

    Predeterminado

    A mi me cargan, pero ehe comprobado tambien que tu antihotlink es demasiado restrictivo y no permite accessos sin referrer, lo que hara que un porcentaje de tus visitas no puedan ver las fotos (algunos navegadores no entregan el referrer)

    Deberias permitir tambien esos accesos

    Si tienes dudas sobre que cambios hacerle al codigo, ponlo aqui o dame un toque por msn

  4. #4
    Warlock Invitado

    Predeterminado

    Por aqui las imagenes cargan bien

  5. #5
    gomin Invitado

    Predeterminado

    A mí me cargan perfectamente, tanto con IE como con Firefox. Podría ser lo que sugiere elmister: si el admin tiene software que bloquea la info del referrer (Norton creo que es uno de ellos) que pruebe accediendo al sitio sin dicha protección.

  6. #6
    elmister está desconectado Registrado

    User Info Menu

    Predeterminado

    La prueba es muy simple, copia al portapapeles la url de una foto que no hayas cargado antes (que no este en cache), abre otra ventana del navegador (o otra pestaña), pega la url y das enter, ese acceso no tiene referrer

    Voilá, redireccionado al index

    no todos los usuarios entregan el referrer, incluso sin necesidad de tener instalado ningun software especial, y es un porcentaje nada despreciable de visitantes.

  7. #7
    Avatar de Vodka
    Vodka está desconectado Registrado
    Rango: Google es mi amigo

    User Info Menu

    Predeterminado

    Eso ya lo sé, Míster, de hecho lo tengo así adrede y no pienso cambiarlo. Hay material que muchos blogs y foros guiris hotlinkean a saco si se liberan, aunque sea abriendo las fotos directamente sin cargar en la página. Lo comprobé en su día y marcar las fotos compensa poco (aparte que no se puede hacer con todas) así que el sistema antihotlink se va a quedar tal como está en todos mis dominios, por pura lógica matemática

    Pero el tema no es ese, el tema es demostrarle a ese admin en particular que si no ve las fotos es por su software, no por un intento de engaño por mi parte.

    Un saludo.

  8. #8
    Avatar de gromf
    gromf está desconectado Registrado
    Rango: Soy accionista de Google!!

    User Info Menu

    Predeterminado

    Yo tengo el norton y no me deja ver en el caso de ese freesite ninguna imagen, pues al pinchar el thumb me redireccionaba a la pagina principal del sitio.
    Razon por la cual pense que el FS estaba usando redirecciones y lo rechace.

    Ya tome nota para luego validarlo aunque no vea nada en ese caso de los thumbs.
    Asi que hare confianza en los otros administradores y lo validare.

  9. #9
    Avatar de Vodka
    Vodka está desconectado Registrado
    Rango: Google es mi amigo

    User Info Menu

    Predeterminado

    Merci Gromf

    Ahora medio internet está caído por aquí, a ver si se soluciona y te envío de nuevo ese FS.

    Un saludo.

Temas Similares

  1. Problema con CSS
    Por Mah Multimedios en el foro Webmasters Porno
    Respuestas: 2
    Último Mensaje: 15/08/2010, 21:55
  2. Problema!
    Por publisex en el foro Webmasters Porno
    Respuestas: 0
    Último Mensaje: 22/06/2007, 00:41
  3. Problema con el TD
    Por afx en el foro Webmasters Porno
    Respuestas: 1
    Último Mensaje: 15/12/2006, 04:00
  4. problema con Dw
    Por sCoTTisH en el foro General SoyWebmaster
    Respuestas: 12
    Último Mensaje: 11/08/2006, 04:14
  5. Script AntiHotlink
    Por xavierx en el foro Webmasters Porno
    Respuestas: 5
    Último Mensaje: 01/04/2005, 00:36

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Otros Foros de Interés

Curso SEO - Foro SEO - Foro Programacion - Foro Diseño Web - Intercambio de Enlaces - Negocios por Internet - Como Ganar Dinero - Foro Hosting - Foro Apuestas Deportivas

ÚLTIMOS ARTÍCULOS DEL BLOG SEO DE DAVID AYALA

La PUTA realidad del SEO (Qué es el SEO de verdad)
¿Cuantas palabras tiene que tener un post para SEO?
¡Hay vida después de WordPress!
Mi experiencia en el I Congreso de Ecommerce de Almería
Usamos cookies que analizan hábitos de comportamiento y navegación que aceptas al navegar aquí. Política de privacidad | Cookies | Aviso legal