WordPress ha publicado la versión versión 2.0.4, que corrige 50 vulnerabilidades no documentadas (por ahora), algunas de ellas de ejecución remota, así que si tienes un blog en WordPress v.2.0.3 o anterior ya toca actualizar:

Descargar v.2.0.4

:metralla: