Cuando digo conoció, es que acabo de ver una nota en WordPress: Codespanker Cache « WordPress Plugins:

Notice: Due to the lack of interest/need for this service, it will no longer be available after Tuesday, April 2. Please deactivate the plugin before then to avoid any potential issues.

Aviso: debido a la falta de interés/necesidad de este servicio, ya no estarán disponible después del martes, 2 de abril. Por favor desactivar el plugin antes para evitar problemas potenciales.

Como dice la noticia, como las personas no presentaron interés por el Caché, ya el día de ayer (2 de Abril 2013), ya no está funcional el plugin. De paso si alguno lo utilizó, o lo sigue utilizando, ya debe de desactivarlo por el hecho de que no funcionará.

Regards